Ticket #10685 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Offline HTML text is really small

Reported by: ew2 Owned by: maxwell
Priority: medium Milestone: BugFix - 2010
Component: Unknown Version: Live
Severity: major Keywords:
Cc: System Area: Content Display
Primary Skill: CSS
Site URL:
Suppress email to reporter: no

Description

Separate style sheet that extends content.css needs to be created and added to the zip.

Change History

Changed 7 years ago by maxwell

(In [35455]) Add small CSS file just for inclusion in Offline ZIPs. Since I believe the font problem was restricted to the eDGe, I decided to make the Offline ZIP default to a sans-serif typeface, but that can be changed if it's problematic. Refs #10914. This also refs #10685.

Changed 7 years ago by maxwell

  • owner changed from ew2 to schatz
  • status changed from new to assigned
  • milestone changed from Epub Generation Phase 2 to BugFix - 2010

Changing milestones so that this can be tested once Phil includes the override file in the O-ZIP.

Changed 7 years ago by schatz

  • status changed from assigned to testing

(In [35482]) Offline zip now uses a different CSS that extends the epub one. Fixes #10685 and #10914

Changed 7 years ago by schatz

(In [35483]) Offline zip now uses a different CSS that extends the epub one. Fixes #10685 and #10914

Changed 6 years ago by ew2

  • status changed from testing to assigned

The text is larger, but all of the text is black while on production the headings are orange and links are blue. I'm not sure if the all black look was intended, so I am rejecting until Max can tell me otherwise.

Changed 6 years ago by ew2

  • owner changed from schatz to maxwell

Changed 6 years ago by maxwell

  • status changed from assigned to testing

(In [35521]) Without the semicolon at the end of the import line, none of the CSS was being read. Fixes #10685

Changed 6 years ago by ew2

  • status changed from testing to closed
  • resolution set to fixed

Offline zip has same styling as web. Text size is good. This is fixed.

Note: See TracTickets for help on using tickets.