Ticket #8910 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

"Review Status" sort on lens view doesn't work / default sort is by addition date

Reported by: maxwell Owned by: jccooper
Priority: unprioritized Milestone: Siyavula Phase 2
Component: Lenses Version: Dev
Severity: major Keywords:
Cc: System Area: Other
Primary Skill: Unspecified
Site URL:
Suppress email to reporter: no

Description

The category exists, and it appears to be the default, but the right-hand column shows approved content still coming after stuff that is just "In Review". I'm seeing this here.

Change History

Changed 8 years ago by maxwell

  • summary changed from "Review Status" sort on lens view doesn't work to "Review Status" sort on lens view doesn't work / default sort is by addition date

I was going to make a separate ticket, but the fix for the above problem might resolve the fact that currently the default for sort on open lenses seems to be by addition date. After "Review Status", secondary sort should probably be Type (as with closed lenses), and tertiary sort should probably be Title (again, as with closed lenses).

Changed 8 years ago by ew2

  • status changed from new to closed
  • resolution set to duplicate

This is a duplicate of #8765. The Upfront Systems team should correct this. Closing this one.

Note: See TracTickets for help on using tickets.