Ticket #9299 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Machine readable license not showing up on Collections

Reported by: kef Owned by: bnwest
Priority: high Milestone: Content Actions Move
Component: Content Viewing Version: Live
Severity: major Keywords:
Cc: ecw1 System Area: Unknown
Primary Skill: Unspecified
Site URL:
Suppress email to reporter: no

Description

rel="license" is not showing up with the CC license on collections.

Ctrl-U on collections vs. modules will show the issue.

Change History

  Changed 8 years ago by kef

  • cc ecw1 added

If we can get this fixed in Content Actions Move, then we will be searched by the new Creative Commons search engine (which will also show our lens feeds) and that will be a very good thing for us.

  Changed 8 years ago by maxwell

  • owner changed from maxwell to jccooper
  • status changed from new to assigned

I'm not sure how to do this without getting it on the content_info page as well (which we presumably want to do), but I apparently already have the OER special attributes showing up on content_info pages (I guess this was an oversight when I put them in, so they should probably be removed at the same time the rel="license" gets added to collection front pages).

follow-up: ↓ 7   Changed 8 years ago by kef

I don't care if gets on the content_info page also if that helps us get this fix done.

  Changed 8 years ago by kef

  • milestone changed from Ticket Triage to Content Actions Move

  Changed 8 years ago by ew2

  • owner changed from jccooper to bnwest

  Changed 8 years ago by bnwest

  • status changed from assigned to testing

(In [28846]) Machine readable license now showing up on Collections.

fixes ticket:9299.

in reply to: ↑ 3   Changed 8 years ago by bnwest

  • version set to Live

Replying to kef:

I don't care if it gets on the content_info page also if that helps us get this fix done.

The above revision changes a macro which is used by the content_info page. Thus, the fix will show up in both places. FYI.

  Changed 8 years ago by jenn

  • status changed from testing to closed
  • resolution set to fixed

Tested a broad swath of modules and collections, and the attribute is there.

Note: See TracTickets for help on using tickets.